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The purpose of this document is to provide step by step instructions on how to deploy live 
chat on your website. In order to be concise, we have included all required configuration items 
as well as some recommended best practices. Some elements detailed in this guide (i.e. Chat 
Button definition, Chat Window definition, Website label, Auto-Invite Ruleset and optionally 
a Department designation) must be associated to the generated code snippet that will be 
deployed to your website. These elements may have additional setup and configurations as 
detailed below.

Note: Required elements, by default, are preconfigured and provided to assist you in getting your first deployment up and 
functioning quickly. They can easily be customized/configured before or after the code snippet is deployed to meet your needs. 
For additional website deployments you would simply create new elements, associate them to the code snippet and configure 
them as desired.

For more granular training, visit Bold360 University. For additional questions that you may have or 
more detailed instructions, please visit our support center. 

Bold360 Agent DIY 
Deployment Guide

https://www.bold360.com/bold360university
https://support.bold360.com/agent
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This is where you’ll add all users: agents, supervisors and administrators. 
For each user you add, you will set their name, email and give them ability 
to chat. Agents will operate out of the Bold360 agent workspace which can 
be accessed at agent.bold360.com. 

To see the below steps in action, view our tutorial video here.

1. From admin.bold360.com, click Organization > Agents.

2. On the Agent Management page, click Create New.

3. �Fill out most important agent information: 

•  Email Address 

•  Agent Name - Full name 

•  �Chat Name - Typically this is the agent’s first name. Customers will see 
this name. 

	 •  User Name - Email address

	 •  �Agent Availability for Chats 
and Emails - Ensure Chats is 
checked.

	 •  ��Permission Group - Either 
Administrator or Operator 
depending on this person’s 
role. As you become more 
comfortable with your 
deployment, you may want 
to customize these existing 
permission groups or add new 
permission groups. To do so, 
you can follow instructions 
outlined here. 
 
Note: You will always want to have 
at least one user designated as 
Administrator in order to have full 
access to the admin console.

4. �Navigate to Images and 
Greetings. Under Initial Greeting 
for Chat > Default, select 
welcome.

5. Click Save.

STEP 1 Create Agents

http://view.ceros.com/bold360/agentdiy/p/2
https://authentication.logmeininc.com/login?service=https%3A%2F%2Fauth.bold360.com%2Fv1%2Flogin&theme=bold360
https://support.bold360.com/bold360/help/set-agent-permissions-create-or-edit-a-permission-group
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Departments may be just that – departments or business units. They 
may also differ from the actual ‘departments’ within your business due to 
language or skill groups. Within Bold360, departments control how agents 
are grouped and how chats are distributed.

To see the below steps in action, view our tutorial video here.

Note: In simple deployments, you may only have one department and that’s okay. 
Setting up that department will help keep your deployment organized and set you up 
for success as your organization’s digital engagement strategy matures.

1.	 From admin.bold360.com, click Organization > Departments.

2.	On the Department Management page, click Create New.

3.	�Enter a Name. If you have multiple departments and want customers to 
choose which department they want to be routed to, the department 
name can be seen by customers. 

4.	� Under Language, select the language spoken by agents in this 
department. 

5.	�Navigate to Agents. Click on individual agent names to add agents to 
their appropriate department. If you need to remove agents from the 
department, simply click on the agent name again to move them to lower 
section.

6.	Click Save.

Create  
Department(s)STEP 2

http://view.ceros.com/bold360/agentdiy/p/3
https://authentication.logmeininc.com/login?service=https%3A%2F%2Fauth.bold360.com%2Fv1%2Flogin&theme=bold360
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You’ll need to set up a Website label in Bold360 in order to track the 
origin of visits and manage other aspects of the deployment. This website 
corresponds to the site where you will deploy the code for the chat button 
and window. Website labels also allow you to deploy the platform across 
multiple domains but still distinguish which site the visitor is on or is engaging 
from. Additionally, websites may be used for routing, assignment, and 
custom defined hours of operation; all of which will be specific to the website 
label you define and to the domain/website you deploy the code snippet. 

To see the below steps in action, view our tutorial video here.

1.	 From admin.bold360.com, go to Organization > Websites.

2.	�From the website management page, click on the existing website called 
My Website.

4.	Select your Timezone. 

5.	�Set your Business Hours, which are periods of time (day/time 
combinations) that reflect your regular hours of operation.

a. �Select the start and end of business hours, expressed as From/To, 
when chat is available for customers. 

• �Outside of this time period, your chat buttons display as unavailable 
even when agents are available. For example, if business hours are 
set for 9:00 AM to 5:00 PM, the chat button associated with this 
website will become available at 9:00 AM (if agents are available) and 
will be disabled at 5:00 PM.

b. �Select the days to which the From/To setting is applied.

c. �To set unique hours for the 
weekend (or any day of the 
week), click Add business 
hours and set the days and 
time as described above.

d. �Under Exceptions by date, 
you can alter your Business 
Hours (opening hours) on 
specific dates. 

6.	�Click Save.3.	�Unless your organization offers 24/7 coverage, you’ll want to enable 
business hours to control the times, days, dates and circumstances under 
which your chat buttons are shown to customers. This will allow you 
to control the times, days, dates, and circumstances under which your 
chat buttons are shown to customers. To do so, check the box to Enable 
business hours for chat. 

STEP 3 Define your  
Website

http://view.ceros.com/bold360/agentdiy/p/4
https://authentication.logmeininc.com/login?service=https%3A%2F%2Fauth.bold360.com%2Fv1%2Flogin&theme=bold360
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Automatic Distribution automatically assigns chats to agents to maximize 
agent efficiency. Within Automatic Distribution settings, you can set 
concurrent chat limits, enable queues and more.

To see the below steps in action, view our tutorial video here.

1. �From admin.bold360.com, navigate to Channels > Chat > Automatic 
Distribution. Set up automatic distribution for chat by checking box for 
Enable automatic distribution.

2. �If wanted, you can enable a concurrent chat limit which will limit how 
many chats are assigned to an agent at a time. To do so, check the box 
for Concurrent Chat Limit and set this number in the corresponding box. 

3.	�If you’ve set a concurrent chat limit, you can route customers to a queue 
when all agents have hit their concurrent chat limit. Under Queue Length 
Limits, you can set a hard limit under Maximum in queue or you can set a 
dynamic limit depending on how many agents are online under Average 
per agent. If you do not want to enable a queue, you can set Maximum 
in queue to 0.

4.	� You can change the assignment method under Agents Waiting for 
Assignment. By default, this is set to Least Busy. This is the approach 
most commonly taken by customers but you have three options outlined 
below.

• �Least Busy - Assign the next incoming chat to the agent who has the 
fewest active chats and has waited the longest. Choose this to balance 
the chat workload between agents.

• �Most Busy - Assign chats to your busiest agents. The next incoming 
chat is assigned to the agent who is handling the most chats until 
their limit is reached, and thereafter to the agent who has been idle 
for the shortest period of time. Choose this option if your agents must 
manage non-chat tasks along with their chat related work. Those who 
are chatting will stay busy chatting, while others can stay focused 
on non-chat tasks. To prevent overload on a single agent, make sure 
concurrent chat limits are set.

• �Round Robin - Rotate chat assignment among all available agents 
regardless of waiting time or number of active chats (until their 
concurrent limit is reached). Choose this option to balance the number 
of chats assigned per agent. Lower ranked agents will only be assigned 
a chat if all higher ranked agents have reached their limit.

5.	Click Save.

STEP 4
Step 4a: Automatic Distribution

Additional Configuration 
(Automatic Distribution, Canned Messages, Wrap-up fields)

http://view.ceros.com/bold360/agentdiy/p/5
https://authentication.logmeininc.com/login?service=https%3A%2F%2Fauth.bold360.com%2Fv1%2Flogin&theme=bold360
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Canned messages are predefined strings of text that an agent can insert 
into a conversation. With canned messages, the agent can reuse commonly 
used responses without having to type them.

To see the below steps in action, view our tutorial video here.

1. �From admin.bold360.com, navigate to Channels > Chat > Canned 
Messages

2.	�Out of the box, you’ll have two canned messages: welcome and bye. 
Feel free to customize either of these by clicking into them and updating 
the body. 

3.	�To create a new message, click Create New. 

a.	� Add a Name so that agents can easily identify and reference the 
message.

b.	�Document your message within Body. You can include dynamic HTML 
variables such as agent or customer name. You can find a list of HTML 
variables here.

c.	� Include any words and/or phrases that help identify this message as 
relevant to a conversation within Keywords.

d.	�Agents can more easily use canned messages by adding a Shortcut. 
This enables agents to use a canned message without having to 
search for it by typing ‘/[shortcutname].’

STEP 4
Step 4b: Canned Messages

Additional Configuration 
(Automatic Distribution, Canned Messages, Wrap-up fields)

4.	Click Save.

http://view.ceros.com/bold360/agentdiy/p/5
https://authentication.logmeininc.com/login?service=https%3A%2F%2Fauth.bold360.com%2Fv1%2Flogin&theme=bold360
https://support.bold360.com/bold360/help/canned-messages-for-agents
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When a chat ends, an agent will be prompted to provide “wrap-up” 
information about the chat. This will label the chat session for reporting 
purposes. You can create labels (wrap-up fields) that can be used to 
categorize and organize chats. These can be particularly helpful to 
leverage if you decide to integrate with a CRM tool in the future.

To see the below steps in action, view our tutorial video here.

1. �From admin.bold360.com, navigate to Channels > Chat > Wrap-up Fields

2. �Along the left side of the page, choose the type of label to edit or create: 
categories and/or statuses.

3. �To edit an existing out-of-the-box item, click on the item’s name. From 
here you can rename the item or delete the item by clicking on the 
trashcan icon.

4. �Click Create New to add additional categories or statuses. Upon doing 
so, name the category or status within the new blue box.

5. Click Save.

STEP 4
Step 4c: Wrap Up Fields

Additional Configuration 
(Automatic Distribution, Canned Messages, Wrap-up fields)

http://view.ceros.com/bold360/agentdiy/p/5
https://authentication.logmeininc.com/login?service=https%3A%2F%2Fauth.bold360.com%2Fv1%2Flogin&theme=bold360
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The chat window is where you’ll configure the customer’s chat experience. 
A chat window controls the look and feel and advanced behavior of the 
interface that is opened when a customer clicks an associated button.

To see the below steps in action, view our tutorial video here.

1.	 From admin.bold360.com, navigate to Channels > Chat > Chat Window.

2.	Click on My Chat Window.

3.	Within the General tab:

a. �Ensure Layered is selected for both Desktop and Mobile. We 
recommend using a layered window as opposed to a pop-up window 
in order to provide a modern, optimal user experience.  

b.	�For Messaging when agent not reached, select Condition-specific. 
This will provide customers with more specific messaging (such as out 
of business hours or full queue) when agents are unavailable.

c.	� If agents or customers should have the ability to send files, check 
Enable under File transfer. You can choose whether this is enabled 
from agent to customer, customer to agent or both.

4.	� If wanted, you can enable a pre-chat form, which will prompt customer 
for information before they are connected with an agent. To do so, 
navigate to the Pre-chat form tab. 

a. �Enable pre-chat form. You can select For customer-initiated chats 
only. 

b. �Choose the fields you want to include under Standard fields. We 
recommend using Name, Email and Initial Question. To start, we 
recommend not making them Required as they may deter customers 
from chatting.

STEP 5 Chat Window

http://view.ceros.com/bold360/agentdiy/p/6
https://authentication.logmeininc.com/login?service=https%3A%2F%2Fauth.bold360.com%2Fv1%2Flogin&theme=bold360
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5. Within Post-chat form tab:

a. �You can choose to allow customers to send themselves a transcript. 
If so, enter the email address you want it to send from and choose 
whether it should be sent in Plain Text or HTML format.

b. �You can enable a Post-Chat form, which will prompt a customer for 
feedback after their chat conversation ends. To do so, under Customer 
survey, choose option to Show when chat ends. 

• �We recommend choosing If customer sends more than 2-3 
messages

• �We recommend choosing Overall and Comments to start to keep 
it simple and encourage customers to fill out the survey. (Adding 
too many fields will deter customer from providing feedback). Using 
these two fields will allow customers to provide a numeric score and 
open-ended feedback.

6. �You can customize the user interface of the chat window within the 
Customization tab. You can find a full list of customizable attributes here. 
Below you’ll find the four most important configuration items to change 
and where to do so:

a.	Layered - Basic > Colors > Header Background Color

b.	Layered - Basic > Window > Window Title

c.	 Layered - Basic > Colors > Content Background Color (R, G, B)

d.	Layered - Basic > Colors > Button Background Color

https://support.bold360.com/bold360/help/customize-a-layered-chat-window
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1. �Navigate to Channels > Chat > Chat Buttons (Floating). Click on My Chat 
Button.

2. �Under Chat Window, select My Chat Window that you built in step 5. 

3. �If you have one department, select that department under Department. 
This will route any chats that come in through this button to agents within 
that department. 
 
Note: If you have multiple departments, you can find more information on your 
routing options in the next section “Tips and Tricks: Routing.”

4. �We recommend using your own custom image for the button itself. To 
do so, select Custom for Image Source. This custom image should be 
hosted on a URL, so that you can point to the button within Available 
Chat URL.

5. �We also recommend using another own custom image for an unavailable 
button. To move forward with this recommended approach, select Show 
Unavailable button under When Unavailable. This custom image should 
also be hosted on a URL, so that you can point to the Unavailable button 
within Unavailable Chat URL.

STEP 6 Floating 
Chat Button

To see the below steps in action, view our tutorial video here.

http://view.ceros.com/bold360/agentdiy/p/7
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6. �Once you’ve completed all the steps we’ve outlined, you’re ready to 
generate the HTML to place on your website. To do so, navigate to 
HTML.  

a. Select My Website under Website.

b. Select My Invite Ruleset under Auto-Invite Ruleset.

c. Click Generate HTML.

• If you see the Save before proceeding pop-up, click OK in order to 

proceed

d. Once HTML is generated, click Copy to clipboard.

e. �Paste this code into your favorite Text Editor such as notepad. We do 
not recommend pasting code into Microsoft Word as it can break the 
code with styling or line breaks. Our best practice recommendation is 
to deploy this code to a staging site first. From there, review the widget 
and make any changes you want. Upon doing so, regenerate the code 
and then send it to your web developer to be added to all pages on 
your live website! Note that any test data will appear in reporting. 
 
Note: if you don’t have a custom button image, you can use our default image by 
keeping Image Source set to Predefined options.
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Via Pre-Chat Form - For cases when you want the customer to choose with 
which department they want to be connected

1. �Make sure your departments are named in a customer-facing manner. 

2. �Navigate to Channels > Chat > Chat Window. Click on My Chat 
Window and navigate to the Pre-Chat form tab.

3. �Check box for Department. This will add Department as a field in the 
pre-chat form. Customers can choose the department they want to 
speak with and will be routed accordingly.

Via Routing Rules - For cases when you want to route customers to a 
particular department based on their initial question, language or other 
criteria.

1. Navigate to Channels > Chat > Routing Rules. Click Create New. 

2. Within Criteria tab:

a. �Create a Rule Name. This name should include the department 
name.

b. �Fill out the criteria that will determine when a chat should be routed 
to this department. For example, if Initial Question Contains ‘help’ 
or ‘support’. 

 
3. �Within Actions tab, select appropriate department from Department 

drop-down.

Tips & Tricks Routing

If you have multiple departments, you’ll likely want to have some logic in 
place to route customer chats to the appropriate department. This can be 
done in a few different ways, and in this section, we’ll walk through the two 
most common approaches to routing.



14

Chat Summary Report

The Chat Summary Report is the most popular and most frequently 
used report across our customer base. This report will provide you with 
insights into your chat volume, a breakdown of those chats (unavailable, 
blocked, abandoned, unanswered, answered) and some basic data around 
wait times, chat times and speed to answer. You can also increase the 
granularity of the chat summary report by grouping by category, status or 
chat URL. 

1. �To run the chat summary report, navigate to New Report in the upper 
right corner.

2. �Click Chat Summary from the list of reports on the left side of the screen. 
Select the date range you’re looking for.

3. �Within the drop-down, select how you want to group your report. By 
default, the report is grouped by Date but you can change to group by 
Button, Window, Operator and more.

Reporting
Bold360 offers reporting to help organizations analyze and interpret 
the underlying data associated with site engagements and facilitate the 
transformation of data into actionable information. Bold360 reports are 
available at the Bold360 reporting site. Using Bold360 reports does not 
require any special license. To get started, reference the guide below for 
how to create a Chat Summary Report and how to run, filter, group and 
export data. Additionally, we have outlined some additional reports that 
may be a helpful introduction to Bold360 reporting.
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4. �Once your report runs, you can see the category or column definitions at 
the bottom of the screen under Result category definitions (also included 
below):

• Total Clicks = all clicks of the chat button plus all accepted invitations

• �Unavailable = all clicks of chat button when no operators are logged in 
as available

• �Blocked = all clicks of chat button by blocked customers

• �Abandoned = customers presented, but not completing the pre-chat 
survey

• �Unanswered Chats = abandons while waiting for an answer plus chats 
reaching timeout

• �Answered Chats = all chats answered by an operator

• �AMC = Average Message Count for answered chats

• �Unanswered Time = time in queue for unanswered chats

• �ASA = Average Speed to Answer for Answered Chats. Time from when 
the chat Started to the time it was Answered by the agent

• �ACT = Average Chat Time for answered chats. Time from answering a 
chat until it closes, specifically, all the time between the first operator 
answering the chat and the final operator assigned to the chat when it 
closes, adds up to the ACT calculation for the final operator.

5. �Click on the gear icon in upper right corner to export the report. Reports 
can be exported to .CSV, .XLS or .PDF.

6. �To change or add filters or groupings of the report, click on Re-Run. 
Upon updating or adding groupings or filters, click Run Report.



16

Missed Opportunities Summary 

The Missed Opportunities report shows administrators why chats are missed and can provide insight into how to increase 
their engagements. For example, this report can show instances of when customers were unable to chat based on business 
hours or a full queue.  You can find more information here.

Productivity Report (under Operator Reports)

The Productivity Report is set to group by operator. This report allows administrators to see a breakdown of agent behavior 
while available or away. The report provides additional statistics around average response time (ART) and chat concurrency. 
You can find more information here.

Custom Survey (under Operator Reports) 

Provides an agent by agent view of performance on the default post-chat and custom pre/post-chat survey fields. For 
completed surveys, the raw scores for each custom field are presented and open-ended comments are also included. You 
can find more information here.

ACD Summary (Automatic Chat Distribution Summary) 

The ACD Summary includes total chats assigned automatically to agents (offered), the number of chats that ended before 
the agent could answer it (abandoned), and the number of chats taken away from an agent and given to another because 
the customer’s wait time exceeded your threshold (reassigned), chats that went unanswered and answered. The report also 
includes useful operational data like average message count, the average duration of chats, and the maximum number of 
customers waiting in queue and the maximum wait time for any chat. We recommend grouping this report by operator to see 
if agents are answering or missing chats when they are assigned. You can find more information here.

https://support.bold360.com/bold360/help/missed-opportunity-summary
https://support.bold360.com/bold360/help/productivity-reports
https://support.bold360.com/bold360/help/operator-reports
https://support.bold360.com/bold360/help/acd-summary-report
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1. Get started by logging in at: agent.bold360.com

2. Learn the basics by reading the instructions below

Agent Workspace
Bold360’s Web Workspace is intentionally designed for maximum speed 
and efficiency. The interface is optimized for agents to more easily multi-
task across all interactions with a simple, transparent view of multiple 
customer engagements. It’s also easy to use and fast with shortcuts 
designed to keep the agents’ hands on the keyboard – resolving 
customers’ needs quickly. Utilize the Web Workspace today to increase 
agent efficiency, serve more customers, and improve results. It’s never been 
easier to engage your customers across channels and devices efficiently 
and effectively.

Available

Available Ready for action? Switch betweem 
Away and Available in the lower-lefthand corner 
by clicking on the applicable channels (chat, SMS, 
FB Messager, email). Green means Available, red 
means Away.

Grab a chat without working on it right away.

Click Quick Accept to accept without working 
on it right away. Or click anywhere else to 
accept and move to your workspace.

Tip: When the timer runs out, the chat is 
reassigned.
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Red spot?

The red spot tells you the customer is waiting 
for your reply. Notice we show you the first 
few lines of the customer’s message.

Transfer a chat

To transfer a chat to another team member, 
click the Transfer button at the bottom of the 
chat panel and select an available department 
or operator from the list.

Chat commands

In the chat panel, type a slash (“/”) to see 
the list of commands. Your administrator 
can also set up /slash commands for canned 
messages.

End a chat

To end a chat, click the End Chat button at the 
bottom of the chat panel.

Tip: You can also use the /end chat command

My Wrap-up

Prepare your wrap-up without 
ending the chat

When the customer needs you, 
click Back to chat

Switch between channels

Click any chat, message or email to open it in 
your workspace. The active item is highlighted 
along its left edge.

Tip: The top item on the list may be the most 
urgent (newest chat/message, oldest email)
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FAQs & Troubleshooting Tips

How do I contact support?

If you have a question or encounter an issue, you can try to self-serve 
via Bold360 University or via our Support Center. If you are not able to 
solve the problem yourself and need further assistance, you can contact 
support as outlined here.

Chat button isn’t showing on website or Chat button shows that chat is 
unavailable.

Make sure someone is signed into the Agent console and set to 
available.

My Chats are not automatically assigning to agents (Routing/ACD/Queues/
rule exports)

Make sure ACD is enabled either at the Channel level or at the 
Department level. If enabled, check any routing rules that assign chats to 
the desired department.

Why are my customers building an endless chat queue?

Make sure you enable a concurrent chat limit within ACD, and then you 
can set your queue limits.

How can I see what Routing Rule is causing my chats to go to a different 
location?

Export your Routing Rules into an excel file and enable filtering in Excel. 
You can now filter by the specific actions or criteria that cause the chats 
to be routed, and see which rule has a higher rank, meaning the system 
will trigger that rule first.

If someone else made changes to something I was working on, or if I’m 
not sure what I changed, is there an easy way to find out what happened 
or revert back?

There is no way to revert to settings you previously saved unless you 
made a copy of the item. However, you can use the Audit Log to see 
exactly what changes have been made on the account. Simply locate 
the changed item in the Audit Log by the date and time the change may 
have occurred and you’ll be able to see exactly what settings where 
changed, what were they changed to, and see whether something was 
created, updated, or deleted.

Note: make sure you are in a permission group that provides access to the audit 
log.

My agents or I cannot access anything.

�If you cannot see a chat folder, edit canned messages, or handle any 
other tasks in any Bold360 console, you may need to check you or your 
agent’s Permission Group to see if you have access to the item.

How can I see what my agents are working on?

�Navigate to agent.bold360.com/monitor to be able to see our Queue 
Monitor system where you’ll get up to four queues depending on your 
subscription type: AI Chatbot chats, Queued chats, Assigned to an Agent 
chats, and Closed chats. You can click each item to see the conversation 
and information about the website visitor and information about the 
chat conversation. You can also filter by agent Departments as well as 
Folders to see just a specific queue/group of items or agents.

Admin Questions:

https://www.bold360.com/bold360university
https://support.bold360.com/agent
https://support.bold360.com/bold360?articleID=1494386131
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I have deployed the code snippet, I have agents available, but the button 
still doesn’t show on the website.

When deploying the code snippet, make certain that you paste it directly 
from the code generation dialog in the Bold360 Admin interface. If the 
code snippet was sent to you for deployment in a MS Word document, 
it’s possible that the code was broken with MS Word styling or line 
breaks Word inserts. Request the code snippet again in a notepad 
document.

I might want to use Proactive Invites at some point; what do you 
recommend?

You will need to redeploy code if you choose to integrate an Invitation 
Ruleset. We recommend disabling the default Invite Ruleset in the Admin 
Center and deploying the Invitation Ruleset with your button code. If you 
decide to use chat invites, you can easily enable the Invitation Ruleset 
and add some rules for your use cases.

What is the best way to manage the code deployment?

If you have a Tag Manager, it is recommended you deploy your code 
using the tag management system. This will enable you to trigger the 
Bold360 code on specific pages from a tag manager, which will make it 
easier to manage over time. If you deploy to each page of your website, 
then there it will be much more difficult and time-consuming to deploy 
and manage the code.

Developer Questions:

How do I understand my peaks, trends, and questions on Agent 
performance?

You can utilize our reporting in order to help you see a breakdown of 
your chat/visitor volume. We have many different reports that look at 
agent efficiencies, visits to your website and where chats are started 
or ended, and many more use cases depending on the KPI you are 
measuring for. You can find more about reporting within the reporting 
section of this guide or within our support center.

I have an issue that I believe is a bug. How should I escalate my issue to 
LogMeIn?

In order to raise a support case or bug, please collect a few necessary 
items before contacting Support to make your experience as smooth 
as possible: a .HAR file captured while replicating the issue, full-screen 
screenshots and not just a screenshot of a particular error message, 
and the Chat ID of any chats which had an issue. You can find more 
information on how to contact support here.

Your base reports or dashboard are good but don’t present all the 
information our Organization requires.

You can create custom reports or a dashboard using our API. You can 
find our documentation on developer.boldchat.com which contains 
information on how to export your raw data to then create custom 
reports or a dashboard.

Are there any other best practices I need to be aware of?
To ensure you’re set up for future success, create folders on a 1:1 ratio 
with your department names (ex. Sales department also has a chat 
folder titled Sales) so that your teams can view their work items and 
supervisors can report on only their team’s work items. You’ll also want 
to make sure your agents can efficiently handle as many chats that 
are assigned to them. The best way to help your agents is to create 
predefined messages, called Canned Messages, that agents can quickly 
use to keep the conversation going. Lastly, it is recommended to include 
brackets {} at the beginning of the Agent Name that contain either the 

person’s role (Agent, Admin, Supervisor, etc.) or their permission group 
(Agent, Sales, Developer, etc.) so when looking at reporting you can tell 
exactly what part of the Organization the person belongs to.

https://support.bold360.com/bold360?articleID=1494386131
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I can’t login.

Navigate to launch.bold360.com. Enter your username and then click 
‘Forgot password’. If this does not resolve the issue, please contact your 
Bold360 administrator.

Once I log in, nothing is being displayed in my Agent interface.

Data is displayed in the interface once a chat has been assigned to 
you. Make sure you are set to available, launch a chat from the page 
the button is deployed. Depending on the account configuration a chat 
should appear in your interface. Once you click on the chat and answer it 
data will be displayed in the interface. 

If I look at the Monitor View, I can’t see anyone else’s chats.

Your admin may have prevented you from seeing this information, please 
contact your Bold360 Admin to ensure your permission group allows you 
access to any items you require.

Agent Questions:

I had customized a few items with my Chat Window or Button and now 
things are not working correctly on my site.

Take your standard code snippet created from the Admin Center and 
place on a blank page to try and reproduce. If your code works on the 
blank page but not your website, there are probably some CSS or other 
variables on your site causing an issue. Please note that our support 
team cannot troubleshoot issues stemming from your site’s CSS.

I’m having issues with an API Trigger not working

We need to first understand if the Trigger itself is the issue. To do so, set 
up two triggers, one to a staging/test website and one to your production 
site. If the trigger works in one space, we can assume there is something 
with the webhook causing an issue.


